Freebooters  
  Create an account
:: Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Modules
· Home
· Downloads
· Forums
· Gallery
· Members List
· News Topics
· Your Account
 
User Info
Welcome, Anonymous
Nickname
Password
(Register)
Membership:
Latest: JonnieHild
New Today: 0
New Yesterday: 0
Overall: 335

People Online:
Visitors: 81
Members: 0
Total: 81
 
Freebooters: Forums

Freebooters :: View topic - Icons for topics that have new posts don't show it
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Icons for topics that have new posts don't show it

 
Post new topic   Reply to topic    Freebooters Forum Index -> Site Suggestions
View previous topic :: View next topic  
Author Message
Iceboy
Buick
Buick


Joined: Jul 16, 2002
Posts: 1391
Location: The dojo... of your mom

PostPosted: Sun Feb 26, 2006 11:35 pm    Post subject: Icons for topics that have new posts don't show it Reply with quote

All the icons look white, even for topics/forums with new posts, i.e., it looks like nothing has been posted since my last visit.

-p-
_________________
I maintain that the HTML on this thing is still horribly broken.<br />
Back to top
View user's profile Send private message AIM Address
[FB]zetazot
Admin
Admin


Joined: Jul 16, 2002
Posts: 2614
Location: Hate's Basement

PostPosted: Mon Feb 27, 2006 9:01 am    Post subject: Reply with quote

Well this topic was the normal brown-yellow for a new topic when I saw it. Maybe no one posted since you were last here.
_________________
Yargh... She be black...



Please note: If this image changes to something horrible... H8 did it, but I will still blame Wike.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Hatemonger
Site Admin
Site Admin


Joined: Jul 16, 2002
Posts: 2918
Location: Syracuse, NY

PostPosted: Mon Feb 27, 2006 12:55 pm    Post subject: Reply with quote

Looked good for me too.

Were you logged in when you first read it? It can only track posts since your last visit if you're logged in.

- H8
_________________
Copyright(C) 2016 Freebooters(TM). Batteries not included. Some assembly required. Not suitable for children under 12. Not a step. This bag is not a toy. Do not put head in Mongo Bat. Do not taunt Happy Fun Ball. Void where prohibited. Die Horribly.
Back to top
View user's profile Send private message Visit poster's website
Iceboy
Buick
Buick


Joined: Jul 16, 2002
Posts: 1391
Location: The dojo... of your mom

PostPosted: Mon Feb 27, 2006 8:20 pm    Post subject: hmmm... Reply with quote

yes, logged in. In fact it did it for this topic too....

Wait, to be clear, the forum icons appear correct (brown), but the topic ones inside the forums do not (white).

-p-
_________________
I maintain that the HTML on this thing is still horribly broken.<br />
Back to top
View user's profile Send private message AIM Address
JGraf
Member
Member


Joined: Dec 03, 2003
Posts: 15

PostPosted: Tue Feb 28, 2006 12:27 am    Post subject: Reply with quote

Everything appears fine to me. Even the new posts within topics are brown.
Back to top
View user's profile Send private message
Hatemonger
Site Admin
Site Admin


Joined: Jul 16, 2002
Posts: 2918
Location: Syracuse, NY

PostPosted: Tue Feb 28, 2006 5:55 pm    Post subject: Reply with quote

Clear your browser cache?

- H8
_________________
Copyright(C) 2016 Freebooters(TM). Batteries not included. Some assembly required. Not suitable for children under 12. Not a step. This bag is not a toy. Do not put head in Mongo Bat. Do not taunt Happy Fun Ball. Void where prohibited. Die Horribly.
Back to top
View user's profile Send private message Visit poster's website
Iceboy
Buick
Buick


Joined: Jul 16, 2002
Posts: 1391
Location: The dojo... of your mom

PostPosted: Wed Mar 01, 2006 1:21 am    Post subject: wtf? Reply with quote

No, I clear my cache all the time to hide the pr0n. And when I say "logged in" below, I mean I came to the site and was already logged in. This was the first forum I went to (which was brown). wtf? Fine. I'll try clearing my cache.


_________________
I maintain that the HTML on this thing is still horribly broken.<br />
Back to top
View user's profile Send private message AIM Address
[FB]zetazot
Admin
Admin


Joined: Jul 16, 2002
Posts: 2614
Location: Hate's Basement

PostPosted: Wed Mar 01, 2006 9:05 am    Post subject: Reply with quote

Weird. I blame Wike.
_________________
Yargh... She be black...



Please note: If this image changes to something horrible... H8 did it, but I will still blame Wike.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Iceboy
Buick
Buick


Joined: Jul 16, 2002
Posts: 1391
Location: The dojo... of your mom

PostPosted: Wed Mar 01, 2006 6:27 pm    Post subject: Reply with quote

me too.

I think it's my 'puter. The problem doesn't happen on my laptop.

-p-
_________________
I maintain that the HTML on this thing is still horribly broken.<br />
Back to top
View user's profile Send private message AIM Address
Hatemonger
Site Admin
Site Admin


Joined: Jul 16, 2002
Posts: 2918
Location: Syracuse, NY

PostPosted: Wed Mar 01, 2006 9:40 pm    Post subject: Reply with quote

You could try logging out and back in.

Or, are you logged in on both computers at once? It may think you're still "visiting", so there's nothing new since your last visit.

- H8
_________________
Copyright(C) 2016 Freebooters(TM). Batteries not included. Some assembly required. Not suitable for children under 12. Not a step. This bag is not a toy. Do not put head in Mongo Bat. Do not taunt Happy Fun Ball. Void where prohibited. Die Horribly.
Back to top
View user's profile Send private message Visit poster's website
Iceboy
Buick
Buick


Joined: Jul 16, 2002
Posts: 1391
Location: The dojo... of your mom

PostPosted: Thu Mar 02, 2006 5:06 am    Post subject: Reply with quote

no, hours apart. Meh, whatever. it's just weird (and I just verified that it is still happening on my desktop machine). Thanks for helping me try to fix it, but i'll just deal.
_________________
I maintain that the HTML on this thing is still horribly broken.<br />
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    Freebooters Forum Index -> Site Suggestions All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Go to Administration Panel


Powered by phpBB © 2001, 2002 phpBB Group

Ported to the phpBB Nuke module by coldblooded
PHP-Nuke Port by Tom Nitzschner © 2002 www.toms-home.com
Forums ©
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.10 Seconds

:: subBlack phpbb2 style by spectre :: PHP-Nuke theme by www.nukemods.com ::